sinet.com.kh

Saturday, January 20, 2018

Fail Over Configuration (Static IP)

1. Comment Interface
2. Create Bridge LAN
3. Configure IP Address for WAN1 and WAN2
4. Configure IP Address for Bridge LAN
5. Configure DNS Server
6. Configure DHCP Server
7. Configure Static Route for WAN1 and WAN2
8. Configure NAT
9. Add Port to Bridge LAN

In this configuration we use MikroTik: 450G and Firmware 6.41
1. Comment Interface
/interface ethernet
set [ find default-name=ether1 ] name=ether1-WAN1
set [ find default-name=ether2 ] name=ether2-WAN2

 
2. Create Bridge LAN
/interface bridge
add fast-forward=no name=bridge-LAN

 
3. Configure IP Address for WAN1 and WAN2
/ip address
add address=96.9.76.99/25 interface=ether2-WAN2 network=96.9.76.0
add address=203.217.170.74/24 interface=ether1-WAN1 network=203.217.170.0


4. Configure IP Address for Bridge LAN
/ip address
add address=192.168.1.1/24 interface=bridge-LAN network=192.168.1.0


5. Configure DNS Server
/ip dns
set servers=8.8.8.8,8.8.4.4


6. Configure DHCP Server
/ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1


/ip pool
add name=dhcp_pool0 ranges=192.168.1.100-192.168.1.254


/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=bridge-LAN name=dhcp1


7. Configure Static Route for WAN1 and WAN2
/ip route
add distance=1 gateway=203.217.170.1
add distance=2 gateway=96.9.76.1


8. Configure NAT
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1-WAN1
add action=masquerade chain=srcnat out-interface=ether2-WAN2

9. Add Port to Bridge LAN
/interface bridge port
add bridge=bridge-LAN interface=ether3
add bridge=bridge-LAN interface=ether4
add bridge=bridge-LAN interface=ether5


 

No comments:

Post a Comment